Ubuntu 16.04 – Downgrade php from 7.0 to 5.6

So I got a new Ubuntu box and they are loading PHP 7.0 by default, which kinda breaks some apps right now. Lucky for us, I got an answer from a handy guy on AskUbuntu:

Remove the installed PHP packages (if you installed them):

sudo apt purge dpkg -l | grep php| awk '{print $2}' |tr "\n" " "

Add the PPA
sudo add-apt-repository ppa:ondrej/php

Install your PHP Version
sudo apt-get update
sudo apt-get install php5.6

Enjoy!

One Response to “Ubuntu 16.04 – Downgrade php from 7.0 to 5.6”

  1. Mike says:

    I honestly haven’t had any issues with PHP7 on my droplet although I am only running WordPress with some plugins.

Leave a Reply

Your email address will not be published. Required fields are marked *

CommentLuv badge