cups-client-1.7.2 conflicts with cups-image-1.5.4_1 (installs files into the same place)

If you are getting the error below while trying to upgrade ports:

cups-client-1.7.2 conflicts with cups-image-1.5.4_1 (installs files into the same place)

This happens because of the cups-image dependencies have been changed. The fix is pretty easy:

pkg delete -f cups-image\*

Now you can upgrade the cups-client and ghostscript ports without issues.

Enjoy

Leave a Reply